Git Repositories

Depend on exo-1 and exo-hal-1 instead of exo-0.3 and exo-hal-0.3.
authorJannis Pohlmann <jannis@xfce.org>
Thu, 13 Aug 2009 00:25:14 +0000 (02:25 +0200)
committerJannis Pohlmann <jannis@xfce.org>
Thu, 13 Aug 2009 00:25:14 +0000 (02:25 +0200)
acinclude.m4
configure.in.in
thunar-vfs/thunar-vfs-1.pc.in

index 49afe08..19366d9 100644 (file)
@@ -241,7 +241,7 @@ AC_HELP_STRING([--with-volume-manager=@<:@auto/freebsd/hal/none@:>@], [The volum
 
   dnl # We need HAL >= 0.5.x and D-BUS >= 0.23 for the HAL volume manager
   if test x"$ac_bm_thunar_vfs_volume_impl" = x"hal"; then
-    XDT_CHECK_PACKAGE([EXO_HAL], [exo-hal-0.3], [0.3.1.13])
+    XDT_CHECK_PACKAGE([EXO_HAL], [exo-hal-1], [0.3.1.13])
     XDT_CHECK_PACKAGE([HAL], [hal-storage], [0.5.0])
     XDT_CHECK_PACKAGE([HAL_DBUS], [dbus-glib-1], [0.23])
   fi
index 0db12a8..d94c608 100644 (file)
@@ -159,7 +159,7 @@ XDT_I18N([@LINGUAS@])
 dnl ***********************************
 dnl *** Check for required packages ***
 dnl ***********************************
-XDT_CHECK_PACKAGE([EXO], [exo-0.3], [0.3.100])
+XDT_CHECK_PACKAGE([EXO], [exo-1], [0.3.100])
 XDT_CHECK_PACKAGE([GLIB], [glib-2.0], [2.12.0])
 XDT_CHECK_PACKAGE([GTHREAD], [gthread-2.0], [2.12.0])
 XDT_CHECK_PACKAGE([GTK], [gtk+-2.0], [2.10.0])
index 75482b1..6787970 100644 (file)
@@ -5,7 +5,7 @@ includedir=@includedir@
 
 Name: thunar-vfs
 Description: ThunarVFS library
-Requires: exo-0.3 gthread-2.0
+Requires: exo-1 gthread-2.0
 Version: @PACKAGE_VERSION@
 Libs: -L${libdir} -lthunar-vfs-@THUNAR_VERSION_API@
 Cflags: -I${includedir}/thunar-vfs-@THUNAR_VERSION_API@